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Release Notes for V1.6.1 
• Under the help menu, the link to the manual was broken, and now, it's working again.  

And under the help menu, there is an option to check the eventide site to see if your 
version is up to date, and there is an option to enable full logging in case you're 
having difficulties and Eventide needs to know more about what's going wrong with 
your update attempts.   

 
 Release Notes for V1.6  
o Improved the reliability of the device search  

o Users may now download updates with usernames and passwords containing any arbitrary 
sequence of characters  

o Changed the software’s license agreement  

o Created a new installer for the application  

o Added an auto update function to detect and download new version of the eventide update 
utility  

o Many small improvements  
 
INSTALLING Eventide Update Utility  
The update utility will run on Microsoft Windows 7, XP and Vista, and on Apple OS X 
10.3.9 and higher.  
It is necessary to create a user account and register the Stompbox before performing device 
updates. Please see the Eventide website for those links.  
INSTALLING Eventide Update Utility on Windows  
The update utility is compatible with Windows 7, XP and Vista, but use on Virtual XP mode 
or any other kind of "Virtual Machine" is not supported. Simply launch the installer package 
and follow the instructions. Run the installer as an administrator in order to install Update 
Utility for all users on a system.  
INSTALLING Eventide Update Utility on OS X  
The update utility is compatible with Intel and PowerPC Apple Mac computers running OS X 
10.3.9 and higher.  
Double-click on the "Eventide Update Utility.mpkg" file to launch the installer. Follow the 
instructions to install the software. Note that your Administrator password will be required to 
install the software.  
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STARTING the Eventide Update Utility  
It is recommended that the Eventide Stompbox is connected to the computer's USB port 
before starting the update utility. The application is named "Eventide Update Utility." It can 
be launched by double-clicking on the "Eventide Update Utility" icon at the chosen 
installation directory. The application can also be launched from the Windows and Vista 
"Start->All Programs->Eventide->Update Utility" selection.  
The update utility will begin by searching for Eventide devices. If Eventide devices could not 
be located, then ensure that the device is powered on and that the proper cable connections 
have been made.  
If your device is running the very first version of firmware, version 1.0, then it must be 
placed in the update mode manually. Power the device off, then hold down the center foot 
pedal while you turn the power on. Hold the center foot pedal down until the display shows 
UPDATE. Release the center foot pedal. The device is ready to be updated. This step is not 
necessary if the device is running firmware that is newer than version 1.0.  
In the update utility, click on the Refresh button, or use the "Tools->Refresh Devices" menu 
selection to search for devices again.  
SELECT a File  
There are several ways to select a file after device discovery completes. The update utility 
will automatically search for files that could be downloaded to the device. Files are searched 
for locally and on the Eventide website if the computer has internet access.  
After the search completes, the update utility will present a list of files in the Available 
Updates list. Selecting a file with the mouse will enable the Install Update button. Click on 
the Install Update button to begin the update.  
If the file needs to be downloaded from Eventide's website, then a confirmation message will 
be displayed. Click on Yes to download that file from the website and begin the update. 
Provide your username and password when prompted in order to initiate the download.  
Files can also be selected from the "File->Update from file" menu selection. Files can be 
found in the your-install-directory/distrib/bam/Eventide/Factor/Time directory. The example 
provided above is for TimeFactor devices. Files for other products will be found in an 
appropriately named directory for that product, e.g., your-install-
directory/distrib/bam/Eventide/Factor/Mod. Use the mouse to select the desired file, Click on 
the Open button to begin the update.  
Files will be included and can be selected from the "File->Recent files" menu after they have 
been selected from the "File->Update from file" menu.  
UPDATE the Stompbox  
After selecting a file a message will be displayed to confirm the selection. Click on the Yes 
button to begin the update, No to cancel. Status messages will appear in a window of the 
update utility and the device will also display status information. The update process  
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takes less than 5 minutes. A successful update message will be displayed when the process 
completes.  
LEAVING Update Mode  
Updating from the 1.0 version of the firmware requires a device reboot to return to the 
normal operating mode. Power the device off and then on again to return to the normal 
operating mode.  
Updating from newer versions of the firmware does not require a device reboot. The device is 
ready to use after the update is complete.  
EXITING the Eventide Update Utility  
Select "File->Exit" to exit the update utility application. The application can also be exited by 
pressing Command-Q on OS X.  
DOCUMENTATION  
The update utility documentation is available locally in the doc directory. You can view this 
documentation from within update utility by selecting "Help->Contents".  
TROUBLESHOOTING  
Update problems could occur if the computer enters sleep mode during a device update. It is 
recommended to disable the computer's sleep mode prior to beginning a device update.  
Background virus scanning may interfere with device updates.  
Setting the Effect to Looper may interfere with device detection.  
This version only supports one Stompbox.  
Reporting Issues  
Several known issues are covered in the TROUBLESHOOTING section of this document. 
Check to see if the issue is already known, or if there is a workaround available.  
The following information is necessary when requesting support:  
1. Serial number of the device.  
2. Software versions for the Eventide Update Utility and device.  
3. Severity of the issue, including a detailed description of the issue.  
Send an email with that information to support@eventide.com.  
Eventide Update Utility is a trademark of Eventide Inc. 
 

Release Notes for V1.5    
o Do not allow username or password to contain anything apart from letters or 

numbers - these may need to be changed prior to download 

o Removed license agreement requirement for download 

o Release notes on "Information" button - not forced display before download 

o Give option to use previously downloaded file if available 

o Speed up device search and improve reliability 

o Fix download errors on some WinXP systems - in extreme cases these may need 
special pedal update 

o Allow double-click on update name to start update 

o Many small improvements 
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INSTALLING Eventide Update Utility 
   The update utility will run on Microsoft Windows 7, XP and Vista, and on Apple OS X 
10.3.9 and higher. 

   It is necessary to create a user account and register the Stompbox before performing 
device updates. Please see the Eventide website for those links.  

INSTALLING Eventide Update Utility on Windows 
   The update utility is compatible with Windows 7, XP and Vista, but use on Virtual XP 
mode or any other kind of "Virtual Machine" is not supported. Simply launch the installer 
package and follow the instructions. Run the installer as an administrator in order to 
install Update Utility for all users on a system. 

INSTALLING Eventide Update Utility on OS X 
   The update utility is compatible with Intel and PowerPC Apple Mac computers running 
OS X 10.3.9 and higher. 

   Double-click on the "Eventide Update Utility.mpkg" file to launch the installer. Follow 
the instructions to install the software. Note that your Administrator password will be 
required to install the software.  
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STARTING the Eventide Update Utility 
   It is recommended that the Eventide Stompbox is connected to the computer's USB port 
before starting the update utility. The application is named "Eventide Update Utility." It 
can be launched by double-clicking on the "Eventide Update Utility" icon at the chosen 
installation directory. The application can also be launched from the Windows and Vista 
"Start->All Programs->Eventide->Update Utility" selection. 

   The update utility will begin by searching for Eventide devices. If Eventide devices 
could not be located, then ensure that the device is powered on and that the proper cable 
connections have been made.  

   If your device is running the very first version of firmware, version 1.0, then it must be 
placed in the update mode manually. Power the device off, then hold down the center 
foot pedal while you turn the power on. Hold the center foot pedal down until the display 
shows UPDATE. Release the center foot pedal. The device is ready to be updated. This 
step is not necessary if the device is running firmware that is newer than version 1.0. 

   In the update utility, click on the Refresh button, or use the "Tools->Refresh Devices" 
menu selection to search for devices again.   

SELECT a File 
   There are several ways to select a file after device discovery completes. The update 
utility will automatically search for files that could be downloaded to the device. Files are 
searched for locally and on the Eventide website if the computer has internet access.  

   After the search completes, the update utility will present a list of files in the Available 
Updates list. Selecting a file with the mouse will enable the Install Update button. Click 
on the Install Update button to begin the update.  

   If the file needs to be downloaded from Eventide's website, then a confirmation 
message will be displayed. Click on Yes to download that file from the website and begin 
the update. Provide your username and password when prompted in order to initiate the 
download.    

   Files can also be selected from the "File->Update from file" menu selection. Files can 
be found in the your-install-directory/distrib/bam/Eventide/Factor/Time directory. The 
example provided above is for TimeFactor devices. Files for other products will be found 
in an appropriately named directory for that product, e.g., your-install-
directory/distrib/bam/Eventide/Factor/Mod. Use the mouse to select the desired file, 
Click on the Open button to begin the update. 

   Files will be included and can be selected from the "File->Recent files" menu after they 
have been selected from the "File->Update from file" menu.     

UPDATE the Stompbox 
   After selecting a file a message will be displayed to confirm the selection. Click on the 
Yes button to begin the update, No to cancel. Status messages will appear in a window of 
the update utility and the device will also display status information. The update process 
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takes less than 5 minutes. A successful update message will be displayed when the 
process completes. 

LEAVING Update Mode 
   Updating from the 1.0 version of the firmware requires a device reboot to return to the 
normal operating mode. Power the device off and then on again to return to the normal 
operating mode. 

   Updating from newer versions of the firmware does not require a device reboot. The 
device is ready to use after the update is complete.  

EXITING the Eventide Update Utility 
   Select "File->Exit" to exit the update utility application. The application can also be 
exited by pressing Command-Q on OS X.  

DOCUMENTATION 
   The update utility documentation is available locally in the doc directory. You can view 
this documentation from within update utility by selecting "Help->Contents".  

TROUBLESHOOTING 
   Update problems could occur if the computer enters sleep mode during a device update. 
It is recommended to disable the computer's sleep mode prior to beginning a device 
update.   

   Background virus scanning may interfere with device updates.  

   Setting the Effect to Looper may interfere with device detection. 

   This version only supports one Stompbox.    

Reporting Issues 
   Several known issues are covered in the TROUBLESHOOTING section of this 
document. Check to see if the issue is already known, or if there is a workaround 
available.  

   The following information is necessary when requesting support: 

    1. Serial number of the device. 

    2. Software versions for the Eventide Update Utility and device. 

    3. Severity of the issue, including a detailed description of the issue.  

   Send an email with that information to support@eventide.com.  

 

 

Eventide Update Utility is a trademark of Eventide Inc. 


